18 lines
249 B
Nix
18 lines
249 B
Nix
{ self, pkgs, ... }:
|
|
{
|
|
nixpkgs.hostPlatform = "aarch64-darwin";
|
|
|
|
environment.systemPackages = with pkgs; [
|
|
httpie
|
|
];
|
|
|
|
homebrew = {
|
|
brews = [
|
|
"awscli"
|
|
];
|
|
casks = [
|
|
"slack"
|
|
"postgres-unofficial"
|
|
];
|
|
};
|
|
}
|